John's Arcade Forum - Classic Arcade and Pinball Collecting and Restoring Discussion Forum - RETRO MAME - Nintendo Vs Forum
November 24, 2017, 04:11:49 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the John's Arcade Forum. Glad you made it! Smiley
 
   Home   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: SOUND STOPPED WORKING - Jamma Upright.  (Read 271 times)
0 Members and 1 Guest are viewing this topic.
DRMC505
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: January 28, 2017, 06:47:25 PM »

Bought my upright a week ago. Was working just fine. Then all the sudden in between me swapping PCB's from one game to another. The sound just stopped! I know the speakers work, as I tried my iPod with them. But for some reason I'm not getting anymore sound. No matter what PCB I try. Any advice would be clutch. Thanks!
Logged
TheMoose94
Newbie
*
Offline Offline

Posts: 8


View Profile
« Reply #1 on: March 17, 2017, 04:51:43 AM »

Hey there 505, is this a new built multicade ? Since you know that the speakers work I would inspect the jamma harness itself trace the speaker wire back to your harness plug and then check the contact tab for a bent, or damaged tab or maybe dirt it may need to be cleaned with a dab of electrical contact cleaner on a q tip. Also check the wire on the harness at the back of the jamma plug there may be a break at the pin that connects the wire for the sound. You may have to replace the jamma harness itself. youtube has some great vids about working on and hooking up jamma harnesses . they also make a two in one connector for jamma board harnesses so you can run two jamma boards at one time . You switch between boards by pushing the one player and two player at the same time, which puts less wear and tear on the jamma connector. Hope this helps.   
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines